AnsweredAssumed Answered

ECW - invalid raster format error

Question asked by dbaogis on Jul 31, 2014

Hi,

 

I've been getting an invalid raster error for some satellite imagery (ecw) in 10.1. The rasters currently work just fine in 9.3.1 (SP 2) on a different PC (but using the file from the same server location).

 

I found a related thread in an older forum (Invalid Raster Dataset when trying to load ECW ) and also under NIM-060238 (NIM060238 - ECW is temporarily shown as invalid dataset...) but this was reported in v10.0 and supposedly fixed in v10.1 so technically i shouldn't be getting this error. I tried closing and reopening arcmap first but that didn't work so i tried the regedit tip as proposed in the forum string and that worked. this was reported as a temporary solution at best by some users so keeping fingers crossed this won't be the case here.

 

my question is, since the issue originally reported was fixed with the 10.1 release, any ideas what this is about? anyone else experience this and/or found a permanent solution?

 

thanks,

Frankie

Outcomes