AnsweredAssumed Answered

When I upgrade to AS 10.2,  is my one user still staying with Desktop 10.0 going to be able to connect to SDE resources?

Question asked by huffmanp on Jul 25, 2014

Getting new hardware and hoping to run AS 10.2 on it, rather than the AS 9.3 we have now. One power user likes his add-ons to desktop 10.0, and wants to stay at that level.  Is AS 10.2 that backward compatible?  Will I have to set up a virtual machine with Desktop 10.0 for him?

Outcomes