AnsweredAssumed Answered

How to resolve: Falls outside of output geometry domain?

Question asked by dbirkigt on Jul 8, 2014
Latest reply on Aug 8, 2014 by DOpgenorth-esristaff

Hello,

 

I hope this is going to the correct place in the new forums.

 

I have seen this question a few time but have not seen an answer that works for me. I am working with an FGDB with 5 line files I am trying to merge (they have X,Y,Z and M values). Whenever I use any geoprocessing tool I get the warning 594 input falls outside of output geometry domain and the tool fails to perform its task. If I output to a shapefile the tool runs without error (but this is not a solution). I have tried recalculating the extent of each of my inputs, setting the extent of my inputs to a size that is larger then their union and setting the geoprocessing extent to union. None of this works. I also tried re-building my FGDB but the error persisted. Is their a way to re-calculate the extent of a gdb? Does anyone know a solution to this issue?

 

Thanks

David

Outcomes