AnsweredAssumed Answered

CityEngine 2014 does not support my current graphic configuration.

Question asked by davidnkelly on Jun 17, 2014
Latest reply on Jun 20, 2014 by MBuehler-esristaff
Do I have to change my graphics card? It says my current configuration(AMD Radeon HD 7470 ) is not supported. See attached screen capture of the error message.

David Kelly

Attachments

Outcomes