BlairServicessLLC

Geoprocessing "Buffer" fucntion errors with code 999999

Discussion created by BlairServicessLLC on May 5, 2014
Latest reply on May 15, 2014 by u40301
I've got a file Geodatabase with simple point and line classes.  One of the operations I need to perform is to buffer lines to find points within a specified tolerance - say 35 feet.  I'm trying to use the ArcMap Geoprocessing "Buffer" tool, but it always errors with the code 999999.   Here's the error listing from the Geoprocessing log file.

<Errors>
<Error>ERROR 999999: Error executing function.</Error>
<Error>Failed to execute (Buffer).</Error>
</Errors>
<EndTime>Mon May 05 13:58:24 2014</EndTime>
<EndTime>5.38 seconds</EndTime>


I've actually done buffering of different sorts with many other Geodatabases, so I know it generally works, but it appears there is something about this one that's giving the Buffer tool (and me) fits.

First thought was that it had something to do with a faulty Spatial Reference - but this seems to be standard (South Dakota State Plane 1983 FIPS 4002).

Then I thought it might be the absence (or presence) of a Spatial Index.  But I've tried it with classes that have and do not have a spatial index - same result.

The full log file is attached.  Any clues to the source of my problem would be greatly appreciated.

Thanks,
Ed

Attachments

Outcomes