jrief

Will not install!

Discussion created by jrief on Dec 18, 2013
Latest reply on Dec 18, 2013 by MBranscomb-esristaff
I've downloaded the 10.2 SDK, attempted to install it but received the attached dialog.   I have VS 2010, but had to install SP1.   Tried again to install the SDK but, again, received the attached error.   Tried rebooting my Windows 8 development machine but still get the error!

Any ideas how to proceed?
Thanks



[ATTACH=CONFIG]29994[/ATTACH]

Attachments

Outcomes