AnsweredAssumed Answered

Spatial Join Problem: Returning Incorrect Counts

Question asked by andrewchamberlain on Nov 14, 2013
Latest reply on Dec 18, 2013 by dhoneycutt-esristaff
I'm trying to join 4,835 geocoded crimes into 134 Census Tracts to obtain the count of crimes in each area. Problem: the spatial join tool is returning join counts that don't match the total number of crimes.

I've attached a small file geodatabase with the two layers I'm trying to join. The target feature is Census_Tracts, and the join feature is the crime layer. I'm doing a 1-to-1 join, intersect (or "contains" -- they both produce the same error), with a 0 search radius.

In the attribute table for the resulting join feature, the sum of the "join count" column is 4,839 -- an overcount of 4.

I've tried everything I could find in the forums -- I've checked for geometry errors in the Census Tract polygon layer (no errors), I've tried using the "multipart to singlepart" tool and re-running the join (I still get an overcount of 4), and I've tried all the options in the spatial join tool.

Can anyone try this spatial join in the attached files and tell me what the problem is? These join counts are a pretty important part of an academic paper I'm working on, and I'm afraid I'm going to have to abandon ArcGIS if I can't get to the bottom of this. Thanks for your help!

(Note: I'm running ArcGIS Desktop, version