jbspaulding

Problems with ArcGIS 10.2 after Installing Windows 8.1

Discussion created by jbspaulding on Nov 1, 2013
Latest reply on Jan 17, 2014 by jbspaulding
I have been having a recurring problem with ArcGIS 10.2 after upgrading to Windows 8.1. It seems that every time I save and close out of the program, I get that "ArcGIS has encountered a serious application error and is unable to continue." This normally happens when I exit the program, and my file does not seem to be affected, but it has happened randomly while running the program.

I took the advice of others on this forum and enabled both .NET 3.5 and .NET 4.5 within Windows 8.1, but I'm still receiving these error messages. ArcGIS doesn't have any sort of error code associated with this, and the only thing that I see is the window below.

[ATTACH=CONFIG]28784[/ATTACH]

Any help with this would be much appreciated. This is more of an annoyance more than anything. I've tried uninstalling and re-installing, but the same error still occurs.

My ArcGIS for Desktop (Basic) version is 10.2.03348.
My Windows versions is Windows 8.1 Pro 64-bit.

Attachments

Outcomes