emilyannemckinnon

Raster Calculator: no results but no error message (appears to work)

Discussion created by emilyannemckinnon on Oct 3, 2013
Latest reply on Oct 4, 2013 by MBoucher21
I am trying to modify a raster dataset using a formula. This worked fine at first (did 3 calculations successfully) then it stopped working. The results summary suggests that the raster was created but the raster does not appear on the map, and when I navigate to the folder where it is supposed to be saved, there is no file there.

I can't figure out what I have done wrong since the first few calculations worked fine. I did change the filenames of some of the other rasters that I created, but I don't know how this could be affecting my current calculations (which are using the original rasters that I downloaded).

I've tried different workspaces and different output locations, and trying to start again from scratch and even the 'successful' calculations that I did don't appear to work now! Any suggestions would be greatly appreciated. Thanks!


Here is what the result looks like:
[ATTACH=CONFIG]28014[/ATTACH]

Outcomes