jcohen9

Repeated errors with authorization of ArcGIS 10.1 (Trial)

Discussion created by jcohen9 on Mar 11, 2013
Latest reply on Mar 12, 2013 by vsfoote
I downloaded ArcGIS 10.1 Trial (60 day) and everything went smoothly until the authorization process, which I have been stuck on for 3 hours.
Using the ArcGIS Administrator, I followed the exact instructions of the email sent out with my authorization number. I selected Advanced (ArcInfo) Single Use, input the number, attempted internet authorization, and always get the error message "Unable to prepare your authorization" (see attached screenshot). I have also tried to do the method using the authorization file, but every time it offers to let me download the file, the file never appears in the destination folder. I have tried rebooting, resetting the internet (which is working normally in all other aspects), disabling firewalls, and nothing works. I should also add that I used the uninstall utility before installing because I did try to install this a year ago (although I never really did followed up on it).

Any help is greatly appreciated.

Attachments

Outcomes