cscc_gis

Replicate Local geodatabase to EC2 Geodatabase failed

Discussion created by cscc_gis on Feb 8, 2013
Latest reply on Mar 19, 2013 by jpacosta
Hi,

We just upgraded our EC2 instances (ArcGIS Server and Geodatabase) to 10.1. However, in 10.1 replicating local geodatabase to EC2 Geodatabase (SQL Server Standard) is not working. I got the error message shown in the attachment. I tried Personal Geodatabase on SQL Express and Enterprise Geodatabase on SQL Server 2008 R2 on local machines following the exact same procedures as online help (http://resources.arcgis.com/en/help/main/10.1/#/Using_a_geodata_service_and_a_connected_replica/00rq00000029000000/). Both get the same error.

When I replicate only a small test point feature class (~10 points), the process works. But it failed with a little bit larger datasets  with multiple feature classes.

In 10.0, our work flow for large dataset replication was to replicate the local geodatabase to XML, copy XML to EC2 server, import XML into EC2 geodatabase, create a geodata service from EC2 geodatabase. I don't similar work flow in 10.1 online help. In 10.0 there is also a technical artical (#35971) describing change timeout in IIS for large dataset. Since ArcGIS Server no longer use IIS, I have no clue if Web server timeout is still an issue, if yes, where do I change it.

I hope I can get help from someone having the same issue and already had the issue resolve.

Thanks.

Jinhu

Attachments

Outcomes