cannot add Map Services to ArcMap

Discussion created by gilest on Jan 10, 2013
Latest reply on Feb 1, 2013 by gilest
Config info -
Running Server 10.1 SP1 on Win2008R2; web adaptor via IIS; Security = Win AD users, built in Roles; Security @ web server (IIS)
ArcGIS Desktop 10.1 SP1 on Win7 64 bit ...

We have Server set up and it has several services running on it which we can see in our web apps.  The other day someone tried to add a service to ArcMap, we can't get it to work.  If the user, who is in an Admin role on Server, expands the server connection in Catalog, he can see our services at the root and in subfolders; if he tries to drag/drop a service into ArcMap it returns the error in the attached image.  If he tries to a connection from a User Role, no services/folders show up what so ever - no error message about failing to connect or anything just.

To add to the mystery, we tried adding a service on a PC running 10.0 SP4 and it works just fine....

Anyone have any idea what's going on or where to even begin troubleshooting??

Thanks, Terry