Can't edit tutorial data

Discussion created by esands00 on Jan 8, 2013
Latest reply on Jan 8, 2013 by simply_gis
Hi!  I am very new to ARCGIS and I have a 1 year trial version of ARCGIS desktop advance for school.

I am trying to go through the provided tutorial data, specifically the editing section, but I keep getting the same error every time I click on "start editing"  which says that there are no editable layers in the .gdb file.  Each layer of the map file is then listd

I attached a screen grab of the error window[ATTACH=CONFIG]20562[/ATTACH]

When I click on the layer I am told that...

The layer or table is in use, being edited, or otherwise unavailable for editing.

Solution: Make sure no other users are accessing or editing the data. If you have other ArcGIS applications open, close them and try to edit the data again.

I've tried closing everything, restarting my machine, and I still get the same message over and over.  Does anyone have any ideas what I could be doing wrong?