fcd_millerc

Map not displaying getting errors from dojoLoader

Discussion created by fcd_millerc on Dec 26, 2012
Latest reply on Jan 11, 2013 by mminami-esristaff
My map is not displaying in ArcGIS Online.  The last time I checked it was on 12/20 and it was working in ArcGIS Online.  I just got back from vacation and the map is not loading at all.  Here is the link to the map http://maricopa.maps.arcgis.com/home/webmap/viewer.html?webmap=4dd4b8b8195846f3a2e54bf876800508.

Here are the errors I am getting from the Chrome Developer Console.  I also attached a screen shot of how the web map looks on iPhone 4s.
Failed to load resource: the server responded with a status of 404 (Not Found) http://d3w50ib5d2uy0g.cloudfront.net/cdn/2203/js/esri/nls/base_ROOT.js
Error
dojo.js:15
src: dojoLoader dojo.js:15
info:
Array[2]
dojo.js:15
. dojo.js:15
Failed to load resource: the server responded with a status of 404 (Not Found) http://d3w50ib5d2uy0g.cloudfront.net/cdn/2203/js/esri/nls/arcgisonline_ROOT.js
Error
dojo.js:15
src: dojoLoader dojo.js:15
info:
Array[2]
dojo.js:15
. dojo.js:15
Failed to load resource: the server responded with a status of 404 (Not Found) http://d3w50ib5d2uy0g.cloudfront.net/cdn/2203/js/dojo/dojox/gfx/svg.js
Error
dojo.js:15
src: dojoLoader dojo.js:15
info:
Array[2]

Was there an update/change that I am not aware of?  On the 20th my map was not opening in ArcGIS Explorer.  I was getting an unsupported webmap version number (1.7) error. I have tried clearing my browser history in IE8 and Chrome and everything I do is still giving me an error when I try to open up the map in ArcGIS Explorer Online.

Thanks

Attachments

Outcomes