AnsweredAssumed Answered

Identify Task no longer works on a previously functional map

Question asked by bgfield on Nov 15, 2012
Latest reply on Nov 15, 2012 by bgfield
A couple of months ago my organization launched a map I put together, which can be found here: http://gisapps.dnr.state.md.us/Aquaculture/index.html

The map worked fine at the time of launch, and I didn't think anything more of it until the other day when I went to check it out again, and Firebug immediately started kicking up errors (see attachment).  The map still appears to be entirely functional with one exception: users are supposed to be able to click a feature and get an info window to popup - this no longer works.  Instead, Firebug kicks out more of the same errors.

I tried commenting out the part of the code that has the identify task and I'm still getting those errors when the map loads.  I also tried commenting other functionality one at a time and the errors persist.  I'm really not a programmer, so these errors are gibberish to me.  Would anybody be able to take a look at the code and help me establish where the problem is?

Attachments

Outcomes