Error in Arc Hydro when running Flow Direction with Sinks

02-06-2011 11:01 PM
Labels (1)
New Contributor
Hello folks!

I am running the function "Flow Direction with Sinks" in Arc Hydro version 4, and I get the message you can see in the picture. I am working with ArcView 9.3.1. Spatial Analyst.

I ran the same function and same workflow about 3 months ago, without problems at all, so I do not understand what is the problem now. My setup is simple and it´s described in the picture called "Model", from Model Builder.

Basically I have a polygon layer called Depression (obtained with the Depression function in Arc Hydro) and a filled terrain model (FilDepr), both of which I use as input in the function. Out of the 4 resulting files, there is only one which is created successfully: the point layer (DeprPoint). 

I have tried to run the function both using my model, and also directly from the Arc Hydro tool bar, but nothing works. Anybody can give me a hand on this? Please!

Kind regards,
Tags (2)
0 Kudos
0 Replies