X-Ray for ArcCatalog - July 2015 release - version compatibility question

2304
0
08-26-2015 11:05 AM
Labels (1)
New Contributor II

Regarding the X-Ray for ArcCatalog addin released July 2015 - found at  http://www.arcgis.com/home/item.html?id=9ea218ff575f4a5195e01a2cae03a0ae The info page indicates this version  supports  ArcGIS version 10.3.01 and requires Excel 2013.

Issue: Our organization is still using Office 2010, and being Feds, it will be a while longer before they upgrade us. Also, I'm running ArcGIS version 10.3.1.

Question: Anyone know if this X-Ray release will work with our particular version combination - either out of the box or with a few tweaks?  Getting approval to have anything new installed is such a P.I.T.A.  (aka "Process" in the "Agency" - then do your own word substitution) - I thought I'd inquire here first before starting the 'process'...

Tags (2)
Reply
0 Kudos
0 Replies