ArcMap - Scale Question How to have 1 in = 100 ft?

4634
6
Jump to solution
09-03-2015 12:22 PM
KenricMcCay
Occasional Contributor II

Hello,

I would like to have our scale at 1 in = 100 ft.  I can't seem to understand how to do this.  Whenever I have change the Map Scale to 1 in = 100 ft and print it, the scale is at 1 in = 50 ft.

I have typed in 1:1200 as well, and the same problem occurs.  Here is a picture to help me explain it.  If I change the reference scale in the data frame, does that change the overall scale when printing? 

Capture.PNG

0 Kudos
1 Solution

Accepted Solutions
DarrenWiens2
MVP Honored Contributor

If you want all maps to be 1in:100ft, then zoom to that scale and use "Center And Maintain Current Scale."

If you need map scale to vary between maps, and need to control the exact scale on each, then make a new column in your index, populate with the scale values, and use "Data Driven Scale."

View solution in original post

6 Replies
ChrisDonohue__GISP
MVP Frequent Contributor

Interesting - your window seems different than any I have ever seen before in ArcGIS.  Are you using ArcGIS 10.3? I've never seen a "Define Scale Format" window like that before (and I have not used ArcGIS 10.3).

Chris Donohue, GISP

KenricMcCay
Occasional Contributor II

Oh no I'm not (10.2.2).  I probably didn't explain my question well, but the map always prints at a 1 in = 50 ft scale (1:600).  When I change the scale to 1 in = 100 ft, it will show it, but when I print it then changes it back to 1 in = 50 ft.

0 Kudos
DarrenWiens2
MVP Honored Contributor

Are you using data driven pages, perhaps? If so, refresh your data driven pages. Otherwise, it will print at the scale you used to originally create those DDPs.

KenricMcCay
Occasional Contributor II

Hello,

Now that you mention it, it seems that Data Driven Pages has something to do with it.

I would like to zoom in on a specific page but keep the scale at 1 in = 100 ft.  Would you have any idea how to zoom but keep that scale with DDPs?  When I do zoom, it will change it to 1 in = 50 ft.

Capture.JPG

0 Kudos
DarrenWiens2
MVP Honored Contributor

If you want all maps to be 1in:100ft, then zoom to that scale and use "Center And Maintain Current Scale."

If you need map scale to vary between maps, and need to control the exact scale on each, then make a new column in your index, populate with the scale values, and use "Data Driven Scale."

View solution in original post

WesMiller
Regular Contributor III

To add to what Darren has already mentioned when data driven pages is enabled the print job will always default to the page if you want to print to a specific area at a specific scale you'll have to disable data driven pages.