ArcMap Constantly keeps drawing background and panning up.

242
1
03-25-2019 12:43 PM
Highlighted
Occasional Contributor II

  Strange issue I just found this morning.  Working on a project for the past 2 or so months and just this morning this anomaly has started occur all day today, minus about an hour or two.

  Editing the layer as a versioned editing via SDE and when I put in a Select by Attributes query.  My map suddenly starts to slowly and constantly move the map as if I was using the pan tool.  In the bottom left, each time it keeps saying "Drawing Background".

  I'm not touching it and it just keeps doing this which is making editing impossible.  I know if the past there were issues where people discovered the pan tool got stuck, but I'm able to select different tools and zooms and still move around, but it just keeps doing this automatic panning.

  Nothing has changed since Fri when I last was editing it.  I've re-booted the computer as a last resort, tried opening a new ArcMap and re-importing just the SDE layer to see if it was an issue with the imagery or something and nothing has worked.  Even tried to MXD Doctor it and nothing.

  Anyone have any suggestions?

Reply
0 Kudos
1 Reply
Highlighted
Occasional Contributor II

Seems the issue could have been caused by a Windows Update that possible partially corrupted the normal.mxt.  Found out the issue was when using my keybinds I have with using teh CTRL button.  Pressing just the CTRL button would cause the endless up scrolling, holding it down would make the scrolling faster.  Only way to stop it I found was to bring up the Results Window and then close it.

  Solution was to make a backup of my normal.mxt.  Restart ARC to create a new one.  Then tested it out and the CTRL issue was fixed.  Deleted that normal.mxt and copied my original one back with all my binds and toolbars and renamed that back to normal.mxt and the problem was solved...

Reply
0 Kudos