Style range slider will not show

187
1
03-01-2021 01:00 PM
Labels (1)
DougBrowning
MVP Frequent Contributor

I am trying to do style range slider like in the demos for above and below.

DougBrowning2_0-1614629794338.png

But I never can see the slider shown.

DougBrowning2_1-1614629833336.png

Unless I chose a divide by value then it shows up.

DougBrowning2_2-1614629880527.png

I do not want to divide by anything.  The sample above shows the divide by field blank and still showing a slider.  What I am doing wrong here?  I tried chrome and edge.

In addition when I first saw the slider demoed I assumed it was in the map for the map end users to be able to use the slider dynamically.  But it seems to just be a fancy way to pick static values.  We have 11 diff states of data and all 11 want slightly different values.  Plus some offices need diff values.  I of course cannot be making 11-20 maps so we were really hoping this was interactive with the user.  How cool would that be!

So I would like to see this little guy in the legend.  Our users are not going to know to go into Styles and all of that.

DougBrowning2_3-1614630384433.png

Thanks for any help

Maybe related I am not seeing the histogram in the filter either.  Sometimes it will flicker on the screen then it is gone.

Demo shows

DougBrowning2_4-1614630592993.png

But I get no such thing

DougBrowning2_5-1614630622885.png

Again I wish could be done by the user dynamically vs the map designer.

Thanks for any input

0 Kudos
1 Reply
DougBrowning
MVP Frequent Contributor

Started all over again and still stuck.

For the Filter - When you chose a field it starts a status wheel that immediately disappears leaving nothing there.

No histogram.gif

Other times it will say the word histogram but show value range until I click on it.

Says Histo then changes.gif

Anyone know what is going on here.  The service has a lot of fields but not a ton of rows really.  Cannot see to use any of it.

thanks

0 Kudos