Please update install instructions in "Use deep learning to assess palm tree health" lesson

498
1
03-17-2021 10:26 PM
Tim_McGinnes
Occasional Contributor III

The Use deep learning to assess palm tree health lesson has some pretty outdated info on getting the deep learning framework installed and running. It is based on Pro 2.5 and has people cloning environments and manually installing packages from Conda.

Would it be possible to update the "Clone the default conda environment" section to say that users with ArcGIS Pro 2.6 or 2.7 should go to either of these two links to install the deep learning framework:

https://pro.arcgis.com/en/pro-app/latest/help/analysis/deep-learning/install-deep-learning-framework... 

https://github.com/Esri/deep-learning-frameworks 

I think that will make it much easier for users to complete that lesson. Thanks!

Tags (1)
0 Kudos
1 Reply
AdenaSchutzberg1
Esri Regular Contributor

Tim,

Thanks for the suggestions. The Learn ArcGIS team will incorporate them in our next update of this lesson.

Adena

0 Kudos