Video Multiplexing issue

01-04-2019 11:42 AM
Labels (1)
New Contributor

I am trying to input a 60 second .mp4 video I shot with my drone into the Video Multiplexer along with a metadata file that I converted into looking like the FMV Tutorial multiplexer example metadata files. Specifically, I tried to shape it to look like the "01425001.csv" metadata file. I have attached the metadata file I am trying to use to this post. The only oddity I can see in it is that the Platform Heading switches from 178.8 to -179.8 abruptly. Perhaps this is throwing things off. These values are being pulled from the OSD yaw values I got from a TXT-to-CSV Log Converter. The error I am getting in the Video Multiplexer is "Execute(): Object reference not set to an instance of an object". As I understand, this is usually because the excel file it is pulling is open when you try to use the multiplexer, however I am sure that excel is closed. I have been successful multiplexing videos in the past, so I know the Video Multiplexer is downloaded correctly and is operational. I have tried using a different metadata with the same video and I got the same error result. I have also tried using the same metadata file with a different video file and got the same result.

0 Kudos
1 Reply
New Contributor

Wow. It is just because I didn't save metadata as .csv. Sorry guys.