tif world file not seen by ArcGIS

4630
1
12-05-2014 11:59 AM
forestknutsen1
MVP Regular Contributor

So I have exported a MrSid to tif format using lizardtech's mrsidgeodecode command line tool. I had it make a tif world file as an output. But ArcGIS is not seeing/reading the world file... I looked at the world file in notepad++ and compared it to one made from a rectified georeferenced copy of the tif. I noticed that the one made by Arc had only LF (line feeds) at the end of the line and the one made by lizardtech had CRLF (carriage return line feed) - I changed it up, but still no go in Arc. What am I missing?

 

I have attached the twf for review. I have changed their names for ease of use.

 

Thanks for any help,

 

Forest

0 Kudos
1 Reply
ChrisDonohue__GISP
MVP Frequent Contributor

In some raster formats their can be georeferencing information built into the header of the image.  This information can override the world file information.

If your tiff is a geotiff, this could be what is happening.

ESRI help offers the following advice:

Set ArcGIS to read the world file first

ArcGIS will automatically read the georeferencing in the header information of some file formats, such as GeoTIFF, which will override any georeferencing information stored in a world file. You can change this by checking the Use world file to define the coordinates of the raster check box on the Options dialog box.

  1. Click Customize on the Main menu and click ArcMap Options (or ArcCatalog Options, depending on the application you are using).
  2. Click the Raster tab in the Options window.
  3. Within the Raster tab, click Raster Dataset and check the Use world file to define the coordinates of the raster check box.
  4. Click OK.

Source:  ArcGIS Help 10.1

Chris Donohue, GISP