Set None as Stetrch Type in Pro ?

238
6
Jump to solution
01-29-2020 10:54 AM
Labels (2)
PROBERT68
Regular Contributor III

I do HAVE a question for you  about export my raster from Mosaic Dataset.

How do I permanent set to NONE for Stretch Type in ArcGIS Pro ?

I have Pro as 2.4.3

0 Kudos
1 Solution

Accepted Solutions
DanPatterson_Retired
MVP Esteemed Contributor
6 Replies
DanPatterson_Retired
MVP Esteemed Contributor
PROBERT68
Regular Contributor III

Ahhhh.. Bingo !

0 Kudos
DanPatterson_Retired
MVP Esteemed Contributor

Don't forget to close the thread Robert

0 Kudos
PROBERT68
Regular Contributor III

Done. That worked !

0 Kudos
SimonWoo
Esri Contributor

Thanks Dan!

Robert, what Dan described was the app setting, so that no raster layers are ever stretched with a contrast stretch by default - on that particular machine.  If that is what you wanted, then Dan nailed it.

If you were only looking to have no contrast stretch on specific raster datasets, you can edit the Dataset Properties (In the Catalog Pane, right-click the dataset in question, and choose Properties). Scroll down to Source Type, and choose Processed. This will now make it so anyone who uses this dataset (regardless of the machine) will see no contrast stretch. 

PROBERT68
Regular Contributor III

@Simon Woo   

Yes I did play it around that part as well...  Thank you for the information and that helps to know too.

0 Kudos