Rapid = 2d

12-08-2016 09:50 AM
Labels (1)
Occasional Contributor

I have some data consisting of just 14 images. I notice that the 'rapid' processing and '2D mapping' processing produce the same outputs in terms of size and quality. Is this because there is not much data? I was expecting larger outputs when using the 2D Mapping option?

0 Kudos
1 Reply
Occasional Contributor III

That's interesting. Open each project and look at the processing options for Orthomosaic and DSM. There's a Resolution option for the ortho. The default for Rapid is 4 xGSD where Full (2D) is 1 xGSD. If those options are set, perhaps the imagery isn't high res enough.

-Adam Z

0 Kudos