FMV for ArcMap versions/issues

1182
23
08-21-2018 09:44 PM
Labels (1)
Highlighted
by
Occasional Contributor

When trying to install FMV 1.4 Geoprocessing Tools for ArcMap 10.6.1 it says something like "10.6 is required" and fails to install, and I also noticed there is no FMV available under the 10.6.1. downloads at MyEsri.  What is the ETA on FMV compatible for ArcMap 10.6.1 ?  Thanks.

Reply
0 Kudos
23 Replies
Highlighted
Esri Regular Contributor

A new FMV build for 10.6.1 is in test at this time - we're expecting to make it available within the next week or two.

Cody B. 

Reply
0 Kudos
Highlighted
New Contributor

I've just looked for a difference between 10.6 and 10.6.1 and both are the same (165150 build). Will this build work for both versions?

Reply
0 Kudos
Highlighted
Esri Regular Contributor

Yes, confirming FMV add in version 1.4 will work with ArcMap versions 10.6 or 10.6.1.

If you're having trouble with it, please contact Esri Tech Support and open a trouble ticket.
Cody B

Reply
0 Kudos
Highlighted
New Contributor

I am also having the same issue with FMV on ARCGIS 10.6.1. Can you confirm the timescale for the rebuild of FMV so that it can be run with 10.6.1?

Louise

Reply
0 Kudos
Highlighted
by
Occasional Contributor

I see ArcGIS Desktop 10.7 has now been released.  Should we wait for a 10.7 compatible FMV build, or try to install the 1.4 version for 10.6.1 ?  Thanks!

Reply
0 Kudos
Highlighted
Esri Regular Contributor

I verified with the development team that a new version of FMV should be available for ArcMap 10.7 within just a few days.  
Cody B. 

Reply
0 Kudos
Highlighted
by
Occasional Contributor

Any further word on FMV for 10.7?  I haven't seen it show up in the downloads under 10.7 yet.  Thanks!

Reply
0 Kudos
Highlighted
Esri Regular Contributor

the build for 10.7 is done, but just going through the release process here inside Esri...  Thanks for checking back.

Cody B. 

Reply
0 Kudos
Highlighted
by
Occasional Contributor

Hi again  

Is there a build for 10.7.1 (?)  There's a build under the 10.7 downloads that says 10.7.X but when I try to install for 10.7.1 it says something like "10.7 is required" (seems like its looking for 10.7 and not 10.7.1).  I do not see a separate build for 10.7.1 currently on My Esri downloads...

Thanks,

Will

Reply
0 Kudos