Build footprints failed

3763
2
03-12-2015 11:13 AM
PROBERT68
Regular Contributor III

Build footprint failed.png

 

Ugh ! I spent all day trying to figure it out what this means...tried everything to get my raster to re-display again.... feelling frustrated !!!

0 Kudos
2 Replies
DarrenWiens2
MVP Honored Contributor

This thread has some ideas, but no definitive answers. Obviously, it looks like there is a problem with two of your rasters. Try creating the mosaic without them and add them in later.

PROBERT68
Regular Contributor III

Thanks Darren,

Actually there is no way around to fix the problem. Even though I tried to delete the Overview folder and still not work...so what I did, yeah, had to re-do all over and got it fixed...

First thing I had to delete the corrupt one..

Create a new dataset

Add rasters with update overview only   do not build boundary or footprints

Once you get all the raster done

start building footprints

then build seamlines

check for any overlaps issue

if there is one white anywhere, open up footprint and set up which one you want to set to  1 or 2 in the Z order

build overviews..

All worked out well..

The white hole you see here is a military area where they do not want to be display....in the 2009, there is a full of naip all over the state....

New Mexico.png

0 Kudos