Are there limits on the number of rasters that can be added to a mosaic dataset?

12-13-2019 12:29 PM
New Contributor

I'm working my way through the Lidar classes on Esri Academy.  As I finish each exercise, I'm going back and applying that to two counties worth of .zlas files.  In the exercise where you "Add Rasters to a Mosaic Dataset" is where I'm having a problem.  For the class assignment, this worked without issue.   However, when I attempt to repeat this with my own data, I get Error: 8004205f: No new mosaic dataset item was added.

Per previous posts, I've turned off background processing, and unchecked "Add data to map when complete".

I've moved the files from the server to my hard drive.

Software tried:  ArcMap 10.7

                         ArcGIS Pro 2.4

Attempted this with the LAS Datasets created from these files, and when I created the overview, everything came up as value 0.

Attempted using only the files for a single county.

Using Arc Catalog, created a sub folder for each county and copied the .zlas files that covered my area of interest to those folders.  Made attempts trying to mosaic both together, and each county subset separately.

I've tried all of this on the data on the server, and on the copies on my hard drive.

Starting out, I was following the class assignment and going for a BareEarth mosaic using Return types:  Any and Class types:  2. Ground.  Next attempted it with Return types: Any and Class types: Any.

At this point, I'm guessing it's either the fact that I'm using .zlas rather than simple .las files, or it's the number of files I'm trying to mosaic.  Or, perhaps, there's a different setting that needs to be used for .zlas files than for basic .las?  Any help is appreciated!

0 Kudos
0 Replies