mosaic dataset error

696
5
Jump to solution
03-10-2021 06:28 AM
ScottLouque1
Occasional Contributor II

I am in the process of building my mosaic dataset and have been getting the Completed with warnings message for some of the rasters I am adding. If I keep running the Build Overviews tool it would complete successfully but now I seems to keep getting the warning message.

Can I get around this or should I just start over?

Thanks

 

 

0 Kudos
1 Solution

Accepted Solutions
DavidPike
MVP Frequent Contributor

There should be a dropdown ' Overview Generation Options' which then has the relevant checkboxes:

'Generate missing overviews only'

'Regenerate stale overviews only'

listed in tool parameters also here Build Overviews (Data Management)—ArcGIS Pro | Documentation

might be handy in the future.

View solution in original post

5 Replies
ScottLouque1
Occasional Contributor II

It seems you just have to keep running the Build Overviews tool and it will eventually work. After running the tool for at least 8 times, it finally worked this morning.

0 Kudos
DavidPike
MVP Frequent Contributor

I hope you used the skip existing option!

0 Kudos
ScottLouque1
Occasional Contributor II

I haven't used the synchronizing mosaic dataset tool yet. Only used create mosaic dataset, Add Rasters to Mosaic Dataset and Build Overviews. I was getting the warning message when running the Build Overviews tool and I don't see a checkbox in that tool to skip existing.

0 Kudos
DavidPike
MVP Frequent Contributor

There should be a dropdown ' Overview Generation Options' which then has the relevant checkboxes:

'Generate missing overviews only'

'Regenerate stale overviews only'

listed in tool parameters also here Build Overviews (Data Management)—ArcGIS Pro | Documentation

might be handy in the future.

View solution in original post

ScottLouque1
Occasional Contributor II

Yes those options were checked.