Full Motion Video Add-In: Video Multiplexer Access

1555
5
Jump to solution
11-02-2016 09:13 AM
PeterLawton
New Contributor II

Hi,

We am operating on ArcMap 10.2.2 and recently downloaded and installed FMV 1.2.1. At the outset, we didn't realize that this version did not come with the Video Multiplexer (a necessary feature for my eventual workflow). Are we able to run the newer versions of FMV (containing the multiplexer) without updating my ArcGIS version OR am are we forced to update our ArcGIS in order to access this feature?

Thanks for your help!

Cheers,

Peter and Jeff

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
JeffLiedtke
Esri Contributor

Peter and Jeff,

The minimum version of ArcGIS that supports the video multiplexer is ArcMap 10.3  It is also supported on later versions of ArcMap 10.3.x, 10.4.x and 10.5 slated for mid-December 2016.  If you update your ArcGIS before mid-December 2016, you will need to install the FMV Add-In 1.3.1.  The new version of the FMV Add-In will be available late December, and will be FMV Add-In 1.3.2.

Regards,

Jeff

View solution in original post

5 Replies
JeffLiedtke
Esri Contributor

Peter and Jeff,

The minimum version of ArcGIS that supports the video multiplexer is ArcMap 10.3  It is also supported on later versions of ArcMap 10.3.x, 10.4.x and 10.5 slated for mid-December 2016.  If you update your ArcGIS before mid-December 2016, you will need to install the FMV Add-In 1.3.1.  The new version of the FMV Add-In will be available late December, and will be FMV Add-In 1.3.2.

Regards,

Jeff

View solution in original post

PeterLawton
New Contributor II

Hi Jeff,

Thanks for your help! 

I ended upgrading my ArcGIS Desktop to 10.4 and tried to install the newer version of FMV 1.3.1 (after having Desktop 10.2.2 and FMV 1.2.1). I was able to successfully install the Add-In, but was unable to successfully install the FMV GP Tools setup. 

When I run the Setup I get the error below despite having Desktop 10.4 installed:

I consulted the FMV 1.3.1 manual and it says to explicitly uninstall the previous version of FMV GP Tools. I attempted to do so using the methods suggested and I get the error below:

When I try to remove and/or repair the old version of GP tools using the included setup.exe file, I get the error below:

Any suggestions or ideas on what is going wrong?

Cheers,

Jeff and Peter

JeffLiedtke
Esri Contributor

Jeff and Peter,

Unfortunately, the FMV Add-in GP tools need to be uninstalled as part of uninstalling Desktop 10.2.2.  I apologize for not being explicit about this.  What you need to do is:

1)  Uninstall 10.4

2)  Reinstall 10.2.2

3)  Uninstall the FMV 1.2.1 GP tools

4)  Uninstall Desktop 10.2.2

5)  Install Desktop 10.4

6)  Install the FMV Add-In 1.3.1

7)  Install the FMV Add-In 1.3.1 GP Tools

I hope this does not pose too much of an inconvenience for you.

Jeff

PeterLawton
New Contributor II

Hi Jeff,

Following your steps, I was able to uninstall FMV 1.2.1 GP Tools! However, I am still getting the error below after installing 10.4 and attempting to install FMV 1.3.1 GP Tools (following the user manual steps).

It appears that FMV is not recognizing my current version of ArcGIS Desktop. Any thoughts?

Again, thanks for all your help.

Cheers,

Jeff and Peter

JeffLiedtke
Esri Contributor

Jeff and Peter,

Sorry you are having trouble.  I went through the process outlined above just to double check and it worked fine for me. Did you enable ArcMap 10.4 with the proper authorization license file, and ArcMap 10.4 works OK?

Jeff

0 Kudos