FMV Video Multiplexer "succeeds" but no file is created.

243
1
10-25-2018 09:21 AM
Labels (1)
EthanCheng
New Contributor

I'm trying to map my position/path from videos shot with a Garmin VIRB Ultra 30. I'm following the instructions exactly (for ArcMap 10.6 and FMV 1.4), but when I run Video Multiplexer, the tool reports success but only takes one or two seconds and doesn't write any output.

I've attached example files so someone can reproduce this: a video file and metadata file from VIRB Edit, and the Garmin-provided metadata field mapping file). Would love some assistance.

0 Kudos
1 Reply
CodyBenkelman
Esri Regular Contributor

Ethan

sorry for the delay in our response.  I ran your data today in 10.6.1, and the processing worked without problems.  (It seems odd your heading values don't change although the camera orientation clearly does - however, I'm sure that's not the source of this problem) 

Could you please try again, and confirm you don't have any of the input files open (e.g. in a spreadsheet or text editor) when you run the multiplexer?  Do you have any other datasets to test?  If you continue to get failures, please contact Esri support and they can help find the problem.  https://support.esri.com/en/contact-tech-support 


Cody B

0 Kudos