Drone2Map Initial Processing Never Finishes

178
3
Jump to solution
07-30-2021 02:16 PM
TrentReeder
Occasional Contributor

Drone2Map has been stalling out at 88% when running the first round of processing before I bring in ground control points for final processing.  The processing log says Step 1. Initial Processing Finished, but the processing just hangs at 88%.  Drone2Map is not freezing because I can still use the program. I have tried this with test images generated from SiteScan LE and DroneDeploy flight programs on a new iPad.

What I have tried:

  • Set logging to debug, but not finding any errors that stand out
  • For 2D Products, I have unchecked everything except Dynamic Mosaic.
  • Tried both Full and Rapid processing
  • Ortho Mapping in ArcGIS Pro is able to generate imagery using the same images.

Drone2Map is our workhorse and I've been pumping out imagery products all the time with no major issues until this week.

Drone2Map 2.3.2, ArcGIS Pro 2.8.1, Phantom 4 Pro

Thanks for any insight!

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
TrentReeder
Occasional Contributor

Whelp, looks like it was Pro that was causing the issue.  I went through and reinstalled D2M, removed some MS updates (which I don't think were causing the issues), and uninstalled ArcGIS Pro.  Now D2M is working as it should.

Thanks for helping out!

View solution in original post

0 Kudos
3 Replies
DanPatterson
MVP Esteemed Contributor

Did you update anything this week? (Pro? etc)


... sort of retired...
0 Kudos
TrentReeder
Occasional Contributor

Nope.  I am going to reinstall D2M this morning to see if that shakes anything up.

0 Kudos
TrentReeder
Occasional Contributor

Whelp, looks like it was Pro that was causing the issue.  I went through and reinstalled D2M, removed some MS updates (which I don't think were causing the issues), and uninstalled ArcGIS Pro.  Now D2M is working as it should.

Thanks for helping out!

View solution in original post

0 Kudos