Custom Raster type not showing in ArcGIS Pro 2.8

106
1
Jump to solution
05-24-2022 01:33 AM
mrmr__mr
New Contributor II

Hi!

I am trying to build a custom raster type for a project. 

As a first step I am trying to deploy example raster types from ESRI:s Github page. I copied the folders to C:\Program Files\ArcGIS\Pro\Resources\Raster\Types. Se screenshot below:

mrmr__mr_0-1653380989296.png

 

Unfortunately I can't se the raster types when I try to create a new mosaic data set in ArcGIS Pro 2.8. 

mrmr__mr_1-1653381131091.png

 

I have tried to restart ArcGIS Pro 2.8 - any suggestions on how to debug?

 

0 Kudos
1 Solution

Accepted Solutions
mrmr__mr
New Contributor II

Now it works but I am unsure why.

I did the following - maybe it'll help someone in the future.

I restructured the folder so all my raster types goes in  C:\Program Files\ArcGIS\Pro\Resources\Raster\Types\custom\

Then I create a new mosaic raster dataset in my GDB with "Product definition" = "None".

When I then want to add rasters I can choose my custom raster data type.  

View solution in original post

0 Kudos
1 Reply
mrmr__mr
New Contributor II

Now it works but I am unsure why.

I did the following - maybe it'll help someone in the future.

I restructured the folder so all my raster types goes in  C:\Program Files\ArcGIS\Pro\Resources\Raster\Types\custom\

Then I create a new mosaic raster dataset in my GDB with "Product definition" = "None".

When I then want to add rasters I can choose my custom raster data type.  

0 Kudos