Hazus compatibility with 10.5.1?

995
1
09-29-2017 09:02 AM
Highlighted
New Contributor

Hi All,

I just downloaded the latest Hazus and I'm running on 10.5.1. My IT guy said that it should be backwards compatible but I'm getting errors every time I try to create a region, as well as when I try to import the data from the virtual campus flood training as well. I'm not sure what the problem is.  

The first is 0X80004003 Invalid Pointer and the second is that the thread could not be created.  

Is this something that the patch would fix?  It throws errors every time I try to open the patch as well.  "The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program.  Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch."

  

Thanks!

1 Reply
Highlighted
New Contributor

Hi Zara, 

Current Hazus 4.0 is not compatible with 10.5.1, although some users have had success with basic EQ and HU study regions. Flood will be certified to run on 10.5.1 with our upcoming release of Hazus 4.2, scheduled for end of January. 

I'd suggest to email the Hazus Help desk if you have more questions or further difficulty. 

Hazus Help Desk - hazus-support@riskmapcds.com

Best,

Kayla Rinker

Reply
0 Kudos