What SQL version för ArcGIS PRO 2.7?

335
2
Jump to solution
02-18-2021 10:54 AM
Labels (2)
SwerefTM
New Contributor II

Is there a compability matrix to understand what SQL version I need to install If I work with ArcGIS pro?
My knowledge in installing servers is not the best. This is just a workshop for me to understand
how a server has to be setup to work with ArcGIS pro. For this workshop I will not install all the enterprise package. I just want to learn how to install and setup the server correct. 

What I want accomplish is this.
Install a SQL server correct to be able to work with ArcGIS pro  and FME to read and write to SDE. 

Ive tried the free SQLEXPRESS but I only get it to work with ArcGIS desktop 10.x.

What I ment by work is referring to 
* create .sde
* create featureclasses with ArcCatalog and ArcGIS desktop

What I did not manage to work
Creating a database connection (sde)  in ArcGIS PRO

What I have installed 

SQL express the latest version
SQL Management studio
Microsoft_ODBC_Driver_17 for SQL server 

Summarize
Novice skilled in databas servers
I just want to learn how to install and setup the server correct so I can work seamless with FME and PRO.

0 Kudos
1 Solution

Accepted Solutions
Supriya_SH
New Contributor

Here is info on the compatibility between ArcGIS Pro and SQL Server versions:

Microsoft SQL Server database requirements for ArcGIS 10.8.x and ArcGIS Pro 2.5, 2.6, and 2.7

 

View solution in original post

2 Replies
Supriya_SH
New Contributor

Here is info on the compatibility between ArcGIS Pro and SQL Server versions:

Microsoft SQL Server database requirements for ArcGIS 10.8.x and ArcGIS Pro 2.5, 2.6, and 2.7

 

View solution in original post

SwerefTM
New Contributor II

Thanks.. I will read the documentaion and try do install the clients accordning to the informationen on that page. 
I will update this thread if I succeeded.

0 Kudos