This version of Geodatabase is either invalid or out of date Error

457
1
Jump to solution
05-03-2020 01:14 PM
RedaAli
New Contributor III

Hello, 

 I have upgraded the DB from oracle 11.2.0.1 to 11.2.0.4.

 the GDB version  is 10.1  

How can I get the Compatability of Oracle releases with ArcSDE 10.1

and is it compatabile?

can I enable  a new updated  version of Enterprise geodatabase, I have License of 10.7.1

Reply
0 Kudos
1 Solution

Accepted Solutions
George_Thompson
Esri Frequent Contributor

If you are using ArcMap 10.7.x, then  it may not be compatible; Client and geodatabase compatibility—ArcGIS Help | Documentation 

If you are trying to upgrade to 10.7.x, I would recommend installing ArcMap 10.5.1 then upgrade the Oracle EGDB. Once that is completed and verified, I would use the 10.7.x client to upgrade to that version.

The "oldest" supported version is currently 10.3.x; Esri Support ArcMap 10.8 

--- George T.

View solution in original post

1 Reply
George_Thompson
Esri Frequent Contributor

If you are using ArcMap 10.7.x, then  it may not be compatible; Client and geodatabase compatibility—ArcGIS Help | Documentation 

If you are trying to upgrade to 10.7.x, I would recommend installing ArcMap 10.5.1 then upgrade the Oracle EGDB. Once that is completed and verified, I would use the 10.7.x client to upgrade to that version.

The "oldest" supported version is currently 10.3.x; Esri Support ArcMap 10.8 

--- George T.

View solution in original post