How to upgrade Network Engineer from 5.2.1 to 7.2.1?

2586
3
03-17-2016 12:50 AM
Highlighted
New Contributor III

One of our client has following configuration:

ArcGIS 9.2 SP 5 + ArcSDE 9.2 SP 5 + Network Engineer 5.2.1 + Oracle 10G they wish to upgrade this configuration to a supported version of ArcGIS.

We could successfully upgrade this environment to:

ArcGIS 10.2.1 + ArcSDE 10.2.1 + Oracle 11.2.0.4

We are stuck at Network Engineer upgrade part. Upon trying to open map document we receive attached error. However we can see all the data without any issues from ArcCatalog.

Is anyone aware of the steps or process of Upgrading Network Engineer geodatabase? Any help in this regard would be much appreciated.

Reply
0 Kudos
3 Replies
Highlighted
Esri Frequent Contributor

Hi Umakant,

It appears from the error message that Network Engineer is an Ericsson product.

I would recommend reaching out to Ericsson for more information.

-George

--- George T.
Reply
0 Kudos
Highlighted
New Contributor III

Hi George,

Thanks for the response. I agree with you that we should reach out to Ericsson. We are checking the possibility and process of doing the same. Meanwhile, I just wanted to check if anyone on geonet has any experience or has any thoughts on this.

For now, I have found something to play around with. I shall update this post with results of my attempt.

Regards,

Umakant

Reply
0 Kudos
Highlighted
New Contributor

Hi..

It seems that you are using old sde connection file(which was created on 5.2.1) and trying to open the upgraded ENE.

Create a new sde connection from Arc catalog and point to this new connection in ENE configuration utility.

Hope this helps you out.

Regards

Satya

Reply
0 Kudos