Oracle v12.2 and ArcGIS 10.2.1

215
5
Jump to solution
07-05-2018 04:24 PM
Highlighted
Occasional Contributor

Is Oracle v12.2 supported for ArcGIS 10.2.1?   (Sorry to ask but can't find a set of certified versions anywhere else.)  Am particularly interested to know if we can take advantage of the larger table/column naming available with Oracle 12.2.

Thx,

Ed

Tags (2)
Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Esri Frequent Contributor

I would say that to get an official response, I would contact Esri Technical Support.

--- George T.

View solution in original post

Reply
0 Kudos
5 Replies
Highlighted
Esri Frequent Contributor

Here is the system requirements for 10.2.x. It looks like Oracle 12.1.x.x is supported; System Requirements 

--- George T.
Reply
0 Kudos
Highlighted
Occasional Contributor

George -

Thanks for this link. Says Oracle 12.1.x.x is supported but what I'm

really looking for is whether Oracle 12.2.x.x is supported. At 12.2 Oracle

adds support for table and column names longer than 30 characters.

Ed

Reply
0 Kudos
Highlighted
Esri Frequent Contributor

I would say that to get an official response, I would contact Esri Technical Support.

--- George T.

View solution in original post

Reply
0 Kudos
Highlighted
MVP Esteemed Contributor
Reply
0 Kudos
Highlighted
New Contributor II
Reply
0 Kudos