Is it possible to target an ArcMap add-in to an latest version

121
0
08-11-2020 09:55 PM
Labels (1)
Rutuparna_Panda
New Contributor II

I want to merge 10.6.1 and 10.7.1 into one release, It means I will write code on 10.6.1 and develop the setup file and implement on both 10.6.1 and 10.7.1. I just change the target version in config.ersiaddinx :

<Targets>
<Target name="Desktop" version="10.6" />

<Target name="Desktop" version="10.7" />
</Targets>

Addin is working fine in 10.7.1 but when i am trying to add addin in 10.6.1 i am getting the warning "Unable to find a matching arcgis installation on this machine" .

 

Any help/suggestion will be highly appreciated.

 

Thank You!

0 Replies