Failed to create new feature(s)

712
2
03-31-2017 12:55 AM
HishamAlghamdi1
New Contributor II

Hi all,

When I tried to import a 3D building from SketchUP, I used to create a Multipatch feature, then Add Preset. Then Create from Edit Tab.

Everything was perfect for the last period.

Suddenly, yesterday and today I found a new error "Failed to create new feature(s)".

I really don't know WHY?

I tried the same thing from several computers but the same error.

Any suggestion please?

Dan_Patterson

0 Kudos
2 Replies
HishamAlghamdi1
New Contributor II

I created a new project and it works perfectly.

I think there are some file should be deleted from the first project, like catch files.

Do you think if I deleted them will affect the project?

0 Kudos
DanPatterson_Retired
MVP Esteemed Contributor

If it works in a new project, why tempt problems by deleting things that you aren't sure of in the old project.  Simply add the data that you want to work with to the new project.  If you are concerned, make copies of the data in the original project, move them to a new location and add from there.  When you are done your work... then delete.  Disk space is cheap, fixing problems isn't