Why is SELECT TOPOLOGY missing from my topology toolbar?

119
3
Jump to solution
11-30-2017 03:35 PM
Highlighted
New Contributor II

My student has opened the topology toolbar and it is not greyed out (I made sure the editor tool bar was open and started) but instead, the first two icons, the select topology and the topology edit, are not there. We tried restarting it. No luck. Any ideas?

thanks,

Suzanna

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
New Contributor II

We figured it out. Somehow they got turned off within the toolbar and there was a way to "Customize" the toolbar and re-add those icons by using the drop down menu on the right side of the toolbar. Hope this helps someone else in the future.

View solution in original post

Reply
0 Kudos
3 Replies
Highlighted
MVP Esteemed Contributor

is a layer selected in the table of contents?

Highlighted
New Contributor II

Thanks. It was. It was an odd problem, but we finally figured it out (see below).

Reply
0 Kudos
Highlighted
New Contributor II

We figured it out. Somehow they got turned off within the toolbar and there was a way to "Customize" the toolbar and re-add those icons by using the drop down menu on the right side of the toolbar. Hope this helps someone else in the future.

View solution in original post

Reply
0 Kudos