use "validate topology" geoprocessing tool, always get error 000590: area validated is empty

1417
2
Jump to solution
10-08-2014 11:06 PM
Highlighted
by
New Contributor II

Dear all,

I am using "validate topology" gp tool to validate a topology, unfortunately I always get error 000590: area validated is empty, no matter I check the "visible extent" or not.

Not clear what cause the error. Please advise on it. Thanks!

I am using arcmap 10.2.2.

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
New Contributor III

Hi,

This warning may be returned when the topology that is passed into the tool has already been validated. Try a quick test in ArcCatalog to see if the topology has already been validated, by right clicking on the topology and select validate. If the topology has already been validated, a message will pop up telling you that the topology has already been validated.

You could also right click the topology in ArcCatalog and select Properties where you can view the status on the General tab (validated or not). Hope this helps.

View solution in original post

Reply
0 Kudos
2 Replies
Highlighted
New Contributor III

Hi,

This warning may be returned when the topology that is passed into the tool has already been validated. Try a quick test in ArcCatalog to see if the topology has already been validated, by right clicking on the topology and select validate. If the topology has already been validated, a message will pop up telling you that the topology has already been validated.

You could also right click the topology in ArcCatalog and select Properties where you can view the status on the General tab (validated or not). Hope this helps.

View solution in original post

Reply
0 Kudos
Highlighted
by
New Contributor II

Hi Jillian,

Thanks a lot for the answer. you are right! When I made changes on map and run "validate topology" gp tool, it works properly.

Reply
0 Kudos