Problems with excessive reds with my aerial imagery

06-15-2012 01:46 PM
Regular Contributor III
I recently upgraded to 10.1 and my aerial imagery which is one single tile of MrSid, the imagery turns out with excessive reds.  I opened the Image Analysis window and tried some different options and none seem to give the desired affect.  The only thing that worked was to right click on the raster layer and click accelerate.  The display looks fine in ArcMap but when I print or export to JPEG, the red is back[ATTACH=CONFIG]15252[/ATTACH] as opposed to [ATTACH=CONFIG]15253[/ATTACH]   What is causing this and how can I get my imagery back without using the acceleration.  The acceleration always throws an error when trying to create a service definition file that I have to remove and it just becomes a basemap layer.  In 10.0 I just simply displayed it as a raster layer and then cached it for webmaps.

On second thought, I added the layer again and this time it displays normally.  What is going on here?  I don't want to cache that imagery until I figure out why this is happening.
0 Kudos
0 Replies