Pasting features into a new layer

7527
5
09-12-2011 01:41 PM
JakeStanton
New Contributor
I have been copying line features out of shapefiles and pasting them into a gdb feature class. It had been working fine, but with the last few shapefiles I've tried to copy and paste, I've run into a wall - I keep getting a message syaing there is "no acceptable target available" and that the "geometry type must match that of the features being pasted." I'm unsure what to do because all my data are in line shapefiles and feature classes and this was working well before.
Any suggestions?
Tags (2)
0 Kudos
5 Replies
JonWebb
New Contributor
Do you have any definition queries set on either of the layers?
0 Kudos
KatharineKolb
New Contributor
Jake, this is a crazy idea, but did you change the visibility of your target layer that you are pasting into? I just had the same problem happen to me. The only thing that changed was that I had turned off the target layer's visibility in the Table of Contents. As soon as I turned the visibility back on, the new features pasted just fine.
ChrisWalker5
New Contributor II
I was having this same issue and I also resolved it by turning on the target layer I was trying to paste in.
MatthewMalone
New Contributor III

Although the last post in this thread was 2013, I just ran into this issue TODAY in April 2021 using 10.5.1.  Received the error until I turned on the layer in the TOC.  Crazy that it wouldn't work without the layer being physically visible (I was just using the Attribute Tables).

GelcysWilliams
New Contributor III

Same here!!  And I'm using 10.7.1