.ecw rasters not correctly projecting in ArcGIS Desktop 10.3

4347
3
Jump to solution
02-09-2015 12:41 PM
Highlighted
New Contributor III

Anyone else seeing this? Not sure how many people use .ecw format out there, but this seems like a pretty big regression (there's some precedent for this though... I remember the initial 10.0 release couldn't load .ecw at all).

Screenshot of properties from 10.3 (Cell Size and Extents way too small):

10_3_ecw.png

Screenshot from 10.2.2 (Correct cell size):

10_2_ecw.png

As displayed in 10.3-- images should be the same size as the polygon squares, instead they render a tiny square in the upper left corner:

10_3_rendered.png

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
New Contributor III

It only took a month, but ESRI came through and matched this up with an existing bug. Not sure why there's so many hoops to jump through to get to this point. Not holding my breath on a fix....

BUG-000083374: Spatial reference issues with ECW files in ArcGIS for Desktop 10.3.

View solution in original post

Reply
0 Kudos
3 Replies
Highlighted
Esri Esteemed Contributor

Hi Kristin,

Would it be possible for you to zip and upload the ECW you are working with?

Reply
0 Kudos
Highlighted
New Contributor III

Not publicly, the imagery has redist restrictions. Is there another way? I opened a support request this morning, so maybe that would be more appropriate.

Reply
0 Kudos
Highlighted
New Contributor III

It only took a month, but ESRI came through and matched this up with an existing bug. Not sure why there's so many hoops to jump through to get to this point. Not holding my breath on a fix....

BUG-000083374: Spatial reference issues with ECW files in ArcGIS for Desktop 10.3.

View solution in original post

Reply
0 Kudos