creating a new shapefile with COGO - traverse

1960
1
07-28-2011 01:55 PM
deleted-user-Sbau2f4Moee0
New Contributor
I am trying to start a new shape file.  I have everything set... editor on, layer set to edit,.  Traverse button comes alive.  I select the traverse button and my new traverse window starts.  I use my cursor to set my starting point.  I type in the metes and bounds s89-48-08e   2084.79  and the ADD button stays greyed out.    I have done this tons of time in 9.X.X     I am just now trying this in 10.  Any clues?  Thanks.
Tags (2)
0 Kudos
1 Reply
SeanJones
Esri Regular Contributor
For these values, make sure Direction Type is set to Quadrant Bearing and Direction Units is set to Degrees Minutes Seconds in the Editor Options Units tab.