Arc 10.0 no service packs getting slower and slower...

502
1
12-18-2013 06:35 AM
Highlighted
New Contributor
I find a significant lag when I'm trying to edit an annotation layer, when identifying multiple items in the same layer, and when trying to view auto-hid windows such as the Table of Contents.  This lag began only a couple of weeks ago.  What might make a lag build over time?

Is this an ArcMap error, or something else?  I'd like to have something solid to pass on to my tech guy.

I'm finding editing to be an extremely tedious process whereas it used to just be monotonous...arghhhh......

Also, my coworker is having trouble with loading ArcMap.  It takes up to 20 minutes just to get the software running.  Any ideas what the hold-up might be?

Dawn M Sowinski, GISP
Tags (2)
Reply
0 Kudos
1 Reply
Highlighted
Esri Contributor
In regards to the editing performance you could attempt a soft reset of the software using the following steps:

-Renaming the ESRI folder from the user profile:

-Close all Arc Map and Arc Catalog applications.
-Click on start and navigate to C:/Users /<User Profile>/AppData/Roaming/ESRI.
-Right click on ESRI and rename it as ESRI_old.

-Renaming the ESRI folder from Regedit:

-Close all Arc Map and Arc Catalog applications.
-Click on start and type Run in search window.
-In the run box type regedit.
-Navigate to HKEY_CURRENT_USER>>Software>>ESRI.
-Right click on ESRI and rename it as ESRI_old.

*These steps reflect a Windows 7 setup. In addition, renaming these folders will remove your folder connections and database connections from ArcCatalog, as well as, any toolbar modifications in ArcMap. This method may also help to address the issue your colleague is experiencing
Reply
0 Kudos