Adobe Acrobat Pro DC and Adobe Acrobat Reader DC Issues

1272
1
06-28-2017 05:15 PM
Highlighted
Regular Contributor II

I have a question about the two programs that I have at work. We have both programs Adobe Acrobat Pro DC and Adobe Acrobat Reader DC. Both have the same Version 2017.009.20044. So, on my computer I have Adobe Acrobat Pro DC and some other employees might have Adobe Acrobat Reader DC on their computer.

So when I export my map to PDF, and send it to someone and they open the map with the Adobe Acrobat Reader DC, they say they see strange looking symbols all over the map. For example, there are some symbols that show J which are not supposed to show up on the map.

My question here: is there a way for me to fix or change the settings to prevent them from seeing their PDF haywire? I am not sure how that works but I have ArcGIS 10.3.1. The ArcGIS 10.3.1 has its own PDF and I can set the settings but I'm not sure how. We plan on to get upgrade to ArcGIS 10.5 anytime.

Here is the example : enter image description here

I have post this as well as in this forum : pdf - Adobe Acrobat Pro DC and Adobe Acrobat Reader DC Issues - Super User 

What version does ArcGIS 10.3.1 use and  Does it summon which version you have on your computer ?

Reply
0 Kudos
1 Reply
Highlighted
Regular Contributor II

Hey  Never Mind. I solved the problem.  I just realized that when I export the map to PDF . My "Embed All Documents Fonts" was off . So, I enabled that one back on and had someone open the PDF again and that one worked.

So when someone tells you their PDF had some haywire symbols on their PDF, make sure you turn on yours when you export PDF.  Read when ESRI says.   

So this is only for ArcGIS 10.3.1 . If you are using higher than 10.3.1, I would double check on yours.

Cheers !

Reply
0 Kudos