CSV layers no more works in new dashboard beta

483
5
04-20-2020 05:17 AM
OlivieroVitale
Esri Contributor

Hello,

I don't understand if it depends on me or not, but since last week it seems that the CSV layers added to the webmap used inside a new beta dashboard, no longer work as data source for any widgets at all.

More in deep, I can view and set these layers from the map inside dashboard as data sources but the widget preview returns "Cannot access data" error with yellow ! symbol.

Does anyone else have the same problem?

Thanks in advance

Oliviero

5 Replies
OlivieroVitale
Esri Contributor

Hello,

any news about this question?

I believe this is not a secondary feature, its correct functioning would facilitate the creation of always updated dashboards simply by updating the external CSV data sources, also lightening, at the same time, the large amount of queries to the ArcGIS Online hosted contents that is occurring during this sanitary emergency.

Thanks

Oliviero

MaurizioPignone
New Contributor
We have the same problem!!!!!!!
JohnSolly4
Esri Contributor

Hello. We are looking into the issue originally reported by Ollviero. Will update this discussion when we learn more.

Edit:

I was able to reproduce it and have confirmed that it will be fixed in the next release.

0 Kudos
GuyPembroke
New Contributor

Has this issue been fixed. I'm finding I cannot reliable update a csv source file for a dashboard.

0 Kudos
OlivieroVitale
Esri Contributor

Hello John, any update about this issue?

 

Tags (2)
0 Kudos