Feature class projected as UTM plotting as decimal degrees instead

158
2
11-06-2019 10:17 AM
New Contributor

I have a feature class with UTM X,Y coordinates.  I have defined the projection as UTM, however when it is added to ArcMap it plots as if the coordinate values are decimal degrees.  I AM NOT A COMPLETE NOOB, although not a career expert and could be missing something easy.  I am open to suggested solutions in the ArcMap window or with ArcPy.  I have attached screenshots as proof that I am not crazy.  I have tried defining the projection multiple times to no avail.  I tried to project it into WGS 84 degree coordinates, but the numbers of the extent didn't even change it just changed the "m" after the values for meters to "dd" but the numbers remained the same.  I have other layers in the map file that are properly plotted in WGS 84 spherical coordinates.  The only thing I can think of to try is to manually convert each X,Y value to it's corresponding spherical coordinate but that's a lot of trigonometry, so someone please help.

Class projected as UTM is displaying as if the X,Y values are decimal degrees

Tags (2)
Reply
0 Kudos
2 Replies
MVP Esteemed Contributor

The map frame is probably set to decimal degrees, set the coordinate system for it to the UTM layer should fix the problem.  The first layer added to a map sets the coordinate system, so you either have to add a layer of the desired one or set it.  Adding subsequent data doesn't change the coordinate system of the map, but rather additional layers are projected to the map's coordinate system.

Esri Notable Contributor

Another check. Open up data frame properties and select the Coordinate System tab.

What is the data frame's (map's) coordinate system set to? Click Layers, is the testPoints layer listed under UTM? 

Also, switch to the General tab. What are the Map and Display Units set to?

If the layer is properly showing up as UTM, try setting the data frame to the UTM zone, then double-check that the Map units are set to meters. Set the Display units to meters or decimal degrees and see if the data's now displaying properly.

Melita

Reply
0 Kudos